Unity compatibility

From gamevanilla wiki
Revision as of 09:39, 16 November 2018 by David (Talk | contribs)

Jump to: navigation, search

The kit requires using Unity 2017.4.0 or a higher version. We always make sure to keep our assets up-to-date so that they work with the latest versions of the engine.

Unfortunately, sometimes certain Unity versions have bugs that are outside our control. We keep a list of these known issues here:

  • Unity 2017.4.1 and Unity 2018.2.x: These versions of Unity automatically enable the Tight Packing field in all the sprite atlases of the project, which causes some visual glitches. In order to prevent this, select all the sprite atlases in the SpriteAtlas folder and untick the Tight Packing field in the Inspector.