Difference between revisions of "Unity compatibility"

From gamevanilla wiki
Jump to: navigation, search
(Created page with "{| style="width: 920px; horizontal-align: left;" | The kit requires using '''Unity 2017.1.1''' or a higher version. We always make sure to keep our assets up-to-date so that...")
(No difference)

Revision as of 05:59, 21 January 2018

The kit requires using Unity 2017.1.1 or a higher version. We always make sure to keep our assets up-to-date so that they work with the latest versions of the engine.

Unfortunately, sometimes certain Unity versions have bugs that are outside our control. We keep a list of these known issues here:

  • Unity 2017.1.2: There is an engine bug that prevents the dialog prefabs in the kit from working correctly. This bug was fixed in 2017.1.2p1.
  • Unity 2017.3.0: There is an engine bug that causes a crash when running the kit on iOS. You can find more information about it [here]. No fix has been released so far.