Difference between revisions of "Unity compatibility"

From gamevanilla wiki
Jump to: navigation, search
m (Protected "Unity compatibility" ([Edit=Allow only administrators] (indefinite) [Move=Allow only administrators] (indefinite)))
 
(13 intermediate revisions by the same user not shown)
Line 2: Line 2:
 
|
 
|
  
The kit requires using '''Unity 2017.1.1''' or a higher version. We always make sure to keep our assets up-to-date so that they work with the latest versions of the engine.
+
The kit requires using '''Unity 2020.3.20 LTS''' or a higher version. We always make sure to keep our assets up-to-date so that they work with the latest versions of the engine.
  
 
Unfortunately, sometimes certain Unity versions have bugs that are outside our control. We keep a list of these known issues here:
 
Unfortunately, sometimes certain Unity versions have bugs that are outside our control. We keep a list of these known issues here:
  
* '''Unity 2017.1.2:''' There is an engine bug that prevents the dialog prefabs in the kit from working correctly. This bug was fixed in 2017.1.2p1.
+
* '''There are no known Unity bugs affecting the kits at this time.'''
* '''Unity 2017.3.0:''' There is an engine bug that causes a crash when running the kit on iOS. You can find more information about it [https://forum.unity.com/threads/2017-3-0f3-ios-build-crashes-all-the-time.509586/ here]. This bug was fixed in 2017.3.1p1.
+
  
 
|}
 
|}

Latest revision as of 21:28, 10 October 2021

The kit requires using Unity 2020.3.20 LTS or a higher version. We always make sure to keep our assets up-to-date so that they work with the latest versions of the engine.

Unfortunately, sometimes certain Unity versions have bugs that are outside our control. We keep a list of these known issues here:

  • There are no known Unity bugs affecting the kits at this time.