Unity compatibility

From gamevanilla wiki
Jump to: navigation, search

The kit requires using Unity 2019.4.0 LTS or a higher version. We always make sure to keep our assets up-to-date so that they work with the latest versions of the engine.

Unfortunately, sometimes certain Unity versions have bugs that are outside our control. We keep a list of these known issues here:

  • There are no known Unity bugs affecting the kits at this time.