Difference between revisions of "F.A.Q."

From gamevanilla wiki
Jump to: navigation, search
Line 4: Line 4:
 
= General =
 
= General =
  
== What is the minimum Unity version required for Puzzle Match Kit? ==
+
== What is the minimum version of Unity required for Puzzle Match Kit? ==
  
 
You will need to use Unity 2017.1.1 or higher.
 
You will need to use Unity 2017.1.1 or higher.

Revision as of 03:36, 27 September 2017

General

What is the minimum version of Unity required for Puzzle Match Kit?

You will need to use Unity 2017.1.1 or higher.

Does Puzzle Match Kit run on mobile platforms?

Yes, it does. The UI is also prepared to scale across different resolutions by using a Canvas Scaler that scales with the screen size and anchors (you can find more information about Unity's UI system here) and game objects are pooled to keep the amount of garbage generated at runtime to a minimum (you can find more information about object pooling here).


Pricing

Is there a special price for students?

The Asset Store does not currently provide any way to create individual discounts, so unfortunately it is not possible for us to offer special group prices.